This communication is being sent to correct a broken link to the What's New page on the InterQual Resource Center.
We are pleased to announce the release of the InterQual® Cloud solutions version 412 to production and 414 to non-production (integ). These releases include the following updates:
• The subset search now limits search results by default to the latest version of content only, unless otherwise specified with search filters. • Reviewers can now explicitly indicate that a criteria point is not satisfied by selecting a Not Met icon (X) on the criteria point. • Subset search filters are retained when you return to the Select Subset screen after selecting “Change Subset.” • Additional enhancements and details are listed on the InterQual® Resource Center What’s New page.
These releases will be deployed to the production and non-production (integ) environments on Thursday, Jan. 9, 2024, at 11 p.m. ET.
Contact Information For any additional information or assistance, log in to the Customer Care Hub and submit a new case to Product Support.
REF 15771758
Posted Jan 08, 2025 - 13:57 EST
Scheduled
We are pleased to announce the release of the InterQual® Cloud solutions version 412 to production and 414 to non-production (integ). These releases include the following updates:
• The subset search now limits search results by default to the latest version of content only, unless otherwise specified with search filters. • Reviewers can now explicitly indicate that a criteria point is not satisfied by selecting a Not Met icon (X) on the criteria point. • Subset search filters are retained when you return to the Select Subset screen after selecting “Change Subset.” • Additional enhancements and details are listed on the InterQual® Resource Center What’s New page.
These releases will be deployed to the production and non-production (integ) environments on Thursday, Jan. 9, 2024, at 11 p.m. ET.
Contact Information For any additional information or assistance, log in to the Customer Care Hub and submit a new case to Product Support.
REF 15752458
Posted Jan 07, 2025 - 15:47 EST
This scheduled maintenance affects: Clinical Decision Support (InterQual® Cloud Solutions).