Upcoming Status Page Transition Complete


On August 21, 2026, beginning at 9:00 PM ET, we will transition the remaining products from this status page to a single consolidated status page. The transition will continue throughout the weekend, with all products available on the new status page by 9:00 AM ET on August 24, 2026.

Once the transition is complete, all products, including Pharmacy products, will be available on the new status page at https://status.optum.com.

We appreciate your patience as we complete this update to enhance service visibility and provide a more consistent experience.

Resolved Notice: RXSS RXN API - RECAST CLAIM FORMATTER - Customers are unable to submit and process claims

Incident Report for Optum Solutions

Resolved

The service interruption has been resolved, and all affected services have been fully restored. Thank you for your patience.

#INC50944174
Posted Jul 08, 2026 - 11:44 EDT

Identified

Restoration is in progress, and the team is actively working to recover the service. Current estimates indicate recovery may take approximately one hour.

#INC50944174
Posted Jul 08, 2026 - 10:38 EDT

Investigating

The Recast Service is currently experiencing an outage. The support team has identified the issue and is actively investigating and working to restore the service as quickly as possible. Further updates will be provided as progress is made.

INC# INC50944174
Posted Jul 08, 2026 - 09:43 EDT
This incident affected: Pharmacy Network Solutions.