For further updates about the Change Healthcare cybersecurity issue, please visit Change Healthcare Cyber Response.

For imaging solutions, please visit us at Change Healthcare Enterprise Imaging.

Resolved: Assurance Reimbursement Management Performance Issue

Incident Report for Optum Solutions

Resolved

Assurance Reimbursement Management was experiencing an issue with intermittent performance of Assurance Attachments.

This may have resulted in:
• Error message: "Error getting name of current remote directory. Cannot get real path for ‘.’. No such file or directory."
• Missing attachments

This issue has been resolved.

We apologize for any inconvenience.

Action Required: If you received this error or are missing attachments, please contact support so we can assist to reset your password to allow you to submit bulk attachments.

REF 17603234
Posted May 12, 2025 - 10:41 EDT
This incident affected: Revenue Cycle Management (Assurance Reimbursement Management).