Upcoming Status Page Transition


On April 26, 2026, starting at 11:00 AM ET, products will transition from this status page to a single consolidated status page. The transition is expected to take 1–2 hours.


All products will be available at https://status.optum.com, except Pharmacy products, which will transition at a later date. Thank you for your patience as we improve service visibility.

Resolved Notice: Central Services EPR is facing slow response time

Incident Report for Optum Solutions

Resolved

Customers,

We have resolved the issue causing slowness within EPR. We appreciate your patience as we worked towards the solution.

INC#INC49298901
Posted Apr 03, 2026 - 13:41 EDT

Identified

We are still working on the Central Services Database failover. During this time there will be a brief outage. We appreciate your patience as we’re working towards the solution.

INC#INC49298901
Posted Apr 03, 2026 - 12:03 EDT

Investigating

We are aware of the slow EPR response times. We are actively investigating the slowness and will provide updates as more information becomes available. We apologize for any inconvenience this may cause.

INC#INC49298901
Posted Apr 03, 2026 - 11:47 EDT
This incident affected: Pharmacy Solutions (Pharmacy Software Solutions).