Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 13, 2024 - 00:00 EST
Scheduled
In the coming weeks CareSelect will complete a migration that will result in having new external IP addresses. While we expect a majority of customers will not need to take action, those that have whitelisted by IP address will need to add the following two IPs to ensure they maintain connectivity:
3.228.122.206 44.198.63.44
Another communication will be sent once a specific date for the migration has been identified. Please reach out to your CareSelect representative or submit a request through our customer portal with any questions or concerns.
REF 830988
Posted Dec 06, 2024 - 11:39 EST
This scheduled maintenance affected: Clinical Decision Support (CareSelect®).