For further updates about the Change Healthcare cybersecurity issue, please visit Change Healthcare Cyber Response.

For imaging solutions, please visit us at Change Healthcare Enterprise Imaging.

Resolved: ABT205227 PPE Edit Libre 3 Sensor Discontinuation Error

Incident Report for Optum Solutions

Resolved

This notification is intended for Pharmacy Network Edit and Rx Assist customers.

Optum Insight became aware of an issue causing some transactions to erroneously receive a PPE Edit:

ABT205227: Libre 3 sensor will discontinue after 9/30/2025. Inform patient to discuss FreeStyle Libre 3 Plus with their doctor. Sponsored by Abbott.

Optum identified this issue was related to new Inform program: ABT LIBRE 2 AND 3 SUNSET INFORM. The issue occurred May 1, 2025, approximately 10:00 a.m–11:14 a.m. CT, and has been mitigated.

Action Required: Please resubmit any claims impacted by this issue.

REF 17498808
Posted May 01, 2025 - 17:01 EDT
This incident affected: Pharmacy Solutions (Rx Assist, Rx Edit).