Welcome to our new simplified view of this Optum Solution Status page making it easier for you to quickly get the information you need.

Resolved Notice : RCM ASSURANCE - EDSNET screen changes caused DDE script failure, resulting in failed MDE background jobs.

Incident Report for Optum Solutions

Resolved

Updates have been applied to correct account errors and failed jobs are running successfully.

INC# INC48727484
Posted Mar 03, 2026 - 12:02 EST

Investigating

An update has been loaded to hosted Assurance which will resolve account errors caused yesterday. Support is working to resume jobs failed currently. Turnkey customer should request Product Update to retrieve the files.

INC# INC48727484
Posted Mar 03, 2026 - 11:35 EST
This incident affected: Revenue Cycle Management (Assurance Reimbursement Management).