For further updates about the Change Healthcare cybersecurity issue, please visit Change Healthcare Cyber Response.

For imaging solutions, please visit us at Change Healthcare Enterprise Imaging.

Hurricane Helene: Update for Medicare Beneficiaries and Providers
Incident Report for Optum Solutions
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 11:06 EDT
Update
CMS has now also issued programmatic waivers for Tennessee and South Carolina. Please see the below for details.
Posted Oct 03, 2024 - 12:25 EDT
Investigating
Due to the President’s state of emergency declaration for Florida, Georgia, and North Carolina, CMS has issued programmatic waivers based on Section 1135 of the Social Security Act. Both Public Health Declarations as well as the Social Security Act waiver may be found in the downloads section of the CMS Emergency Response and Recovery web site: https://www.cms.gov/about-cms/what-we-do/emergency-response/current-emergencies.

We will notify you if/when additional states receive programmatic waivers.

We have confirmed with the DME MACs that they will support the use of the “CR” modifier on claims for items and services for which Medicare payment is conditioned on the presence of a “formal waiver” including, but not necessarily limited to, waivers granted under 1135(b) of the Social Security Act.

Optum MedRx is prepared to accept the “CR” modifier for any appropriate claims and continues to support providers and beneficiaries impacted in times of need. If you have any questions or concerns, please contact your Account Manager or Optum MedRx Pharmacy Support.

Additional details and materials are available on the CMS Emergency page referenced above. Please check back frequently for updates.

REF 788100
Posted Sep 30, 2024 - 13:23 EDT
This incident affected: Pharmacy Solutions (MedRx).