Status Page Transition Complete


The transition to our consolidated status page has been successfully completed. All products previously displayed on this status page are now available on our new status page at https://status.optum.com

This update provides a single location for service status, incident communications, and maintenance notifications, improving visibility and your overall experience.

Thank you for your patience and support throughout this transition.

Resolved Notice: Medicare Eligibility - Received CMS errors for validate patient eligibility processing due a vendor processing issue

Incident Report for Optum Solutions

Resolved

The Medicare HETS 270/271 system has been restored, and eligibility transactions are processing normally via TCP/IP and Web Services. Service is now available, and the issue has been resolved.

#INC51510582
Posted Aug 09, 2026 - 19:01 EDT

Update

The Medicare HETS 270/271 system is currently unavailable, impacting eligibility transaction processing through TCP/IP and Web Services. CMS is aware of the issue and is actively working toward resolution. Further updates will be provided as additional information becomes available.

#INC51510582
Posted Aug 09, 2026 - 17:46 EDT

Investigating

Medicare Eligibility is currently down with no ETA. The MedRx teams are continuing to monitor the situation.

#INC51510582
Posted Aug 09, 2026 - 16:44 EDT