Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 24, 2025 - 00:00 EDT
Update
To ensure a seamless transition to the new user management application, the go-live date is delayed until March 25, 2025. We appreciate your patience and understanding as we finalize the necessary details, and will continue to keep you posted as the new date approaches.
Key Details : • New Migration Date: March 25, 2025 • Downtime: We anticipate minimal downtime during the migration process as it will occur overnight. Users already logged in will not be impacted. • New Features: The new application will offer improved security, and a more user-friendly interface to better meet your needs. • Action Required: No action is required from your side. All your data will be securely transferred to the new system. However, we recommend that you log into Guardian after the migration to familiarize yourself with the new interface click here.
What to Expect 1. Seamless Transition: Our team has worked diligently to ensure a smooth transition with minimal disruption to your experience. 2. Support: Our support team will be available to assist you with any questions or issues you may encounter during and after the migration. You can reach us at customercare.optum.com or clearance.support@optum.com. 3. Training Resources: Recording. Will require a community.optum.com account to view. 4. Guardian URL: Bookmark this page.
We appreciate your understanding and cooperation during this transition. If you have any questions or concerns, please do not hesitate to contact us at https://customercare.optum.com/public/home.html. Thank you for your continued trust in our services.
REF 16885959
Posted Mar 21, 2025 - 13:59 EDT
Scheduled
To ensure a seamless transition to the new user management application, the go-live date is delayed until March 24, 2025. We appreciate your patience and understanding as we finalize the necessary details, and will continue to keep you posted as the new date approaches.
Key Details : • New Migration Date: March 24, 2025 • Downtime: We anticipate minimal downtime during the migration process as it will occur overnight. Users already logged in will not be impacted. • New Features: The new application will offer improved security, and a more user-friendly interface to better meet your needs. • Action Required: No action is required from your side. All your data will be securely transferred to the new system. However, we recommend that you log into Guardian after the migration to familiarize yourself with the new interface click here.
What to Expect 1. Seamless Transition: Our team has worked diligently to ensure a smooth transition with minimal disruption to your experience. 2. Support: Our support team will be available to assist you with any questions or issues you may encounter during and after the migration. You can reach us at customercare.optum.com or clearance.support@optum.com. 3. Training Resources: Recording. Will require a community.optum.com account to view. 4. Guardian URL: Bookmark this page.
We appreciate your understanding and cooperation during this transition. If you have any questions or concerns, please do not hesitate to contact us at https://customercare.optum.com/public/home.html. Thank you for your continued trust in our services.