Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 02, 2025 - 23:00 EDT
Scheduled
This communication is intended for InterQual® Cloud Solutions customers.
Optum will be performing system maintenance to further improve InterQual’s security posture by implementing the Cloudflare web application firewall (WAF) in the InterQual Cloud Solutions production environment on May 2, 2025. The production environment will be unavailable for approximately one hour beginning at 11:00 p.m. ET while this maintenance is underway.
Action Required No action is required for most customers.
After maintenance is completed, InterQual Cloud solutions will use a new range of rotating IP addresses for incoming traffic. If your organization has configured allow list rules based on InterQual IP addresses instead of URLs, you will need to add Cloudflare’s IP addresses to your allow list: https://www.cloudflare.com/ips/. IP addresses for outbound traffic from InterQual Cloud solutions are not impacted by this change.
The Cloudflare WAF has been in place in the InterQual Cloud Solutions test environment since September 30, 2024. If you have not tested connectivity with the test environment since then, we encourage you to do so as soon as possible to identify any potential issues before these changes are implemented in the production environment on May 2, 2025. If you experience any issues with connectivity in the test environment, please contact Product Support.
Contact Information For additional information or assistance, log in to the Customer Care Hub and submit a new case to Product Support.
REF 17081976
Posted Apr 03, 2025 - 10:13 EDT
This scheduled maintenance affected: Clinical Decision Support (InterQual® Cloud Solutions, InterQual® Coordinated Care).