Upcoming Status Page Transition


On April 26, 2026, starting at 11:00 AM ET, products will transition from this status page to a single consolidated status page. The transition is expected to take 1–2 hours.


All products will be available at https://status.optum.com, except Pharmacy products, which will transition at a later date. Thank you for your patience as we improve service visibility.

Resolved Notice - MEDICAL NETWORK PAYER CONNECTIVITY SERVICES - Medical Network PCS real‑time processing is down.

Incident Report for Optum Solutions

Resolved

Teams restored the missing components through an approved emergency action, after which real‑time transactions started working again. Thank you for your patience as our teams worked to resolve this incident.

INC# INC49466830
Posted Apr 14, 2026 - 08:33 EDT

Update

We are currently experiencing a service interruption affecting Medical Network PCS real-time processing. At this time, all real-time transactions are unavailable. Our engineering teams are actively investigating the issue and working to restore service as quickly as possible.

INC# INC49466830
Posted Apr 14, 2026 - 07:45 EDT

Update

Medical Network PCS real‑time services remain down; engineering teams are actively troubleshooting and performing recovery actions.

INC# INC49466830
Posted Apr 14, 2026 - 06:51 EDT

Update

Medical Network PCS – Real-Time Processing is currently experiencing a service interruption, and all real-time transactions are unavailable. Engineering teams are actively investigating the issue and working on restoration. Updates will be shared as more information becomes available.

INC# INC49466830
Posted Apr 14, 2026 - 05:47 EDT

Investigating

The Medical Network Payer Connectivity Services Realtime Processing is experiencing and a Realtime service interruption. As a result all Realtime processing is down. Our teams are actively working to troubleshoot and resolve the issue.


INC# INC49466830
Posted Apr 14, 2026 - 04:47 EDT
This incident affected: Medical Network (Real Time).