Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 12, 2024 - 23:00 EST
Scheduled
This message is intended for InterQual® Cloud Solutions customers.
We are pleased to announce the release of the InterQual® Cloud solutions version 411 to production and 412 to non-production (integ). These releases include the following updates:
• The subset search now limits search results by default to the latest version of content only, unless otherwise specified with search filters. • Notes can now be included in the Care Plan PDF for InterQual® Coordinated Care • Disabled questions can now be displayed by default in InterQual Coordinated Care. • Additional enhancements are listed on the InterQual® Resource Center What’s New page.
These releases will be deployed to the production and non-production (integ) environments on Thursday, December 12, 2024, at 11 p.m. ET.
Contact information For additional information or assistance, log in to the Customer Care Hub and submit a new case to Product Support.
REF 15589300
Posted Dec 10, 2024 - 16:05 EST
This scheduled maintenance affected: Clinical Decision Support (InterQual® Cloud Solutions).