Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 20, 2025 - 00:00 EDT
Scheduled
To ensure uninterrupted access to key help and support resources—and to access exciting new features—the time has come to register for the InterQual Community!
What’s next? • Tomorrow, look for an email from donotreply@optum.com with the subject line: “Complete Your Registration to Access Optum Enterprise Customer Community”. This email will include your unique registration link. Click the link to complete your setup using your One Healthcare ID (OHID). Note: the unique registration link will be active for a limited time, so please access the link to complete registration immediately upon receipt. • If you do not receive a unique registration link or it has expired you can self-register by following the directions posted here: https://community.optum.com/registrationdetails.
Don’t have an OHID yet? No problem! You can create one now at One Healthcare ID or follow the instructions in tomorrow’s registration process.
If you have questions about the registration process or need assistance, our team is here to help! Just email us at communityteam@optum.com.
We are excited to welcome you to the InterQual Community and look forward to seeing you there!
Need Assistance? Our team is here to help! If you have any questions about the transition or registration process, email us at communityteam@optum.com.
REF 16906158
Posted Mar 19, 2025 - 09:17 EDT
This scheduled maintenance affected: Clinical Decision Support (InterQual® AutoReview, InterQual® Cloud Solutions, InterQual® Coordinated Care, InterQual® Criteria, InterQual® Customize, InterQual® Review Manager – Hosted, InterQual® Review Manager – Installed, InterQual® Government Services).