Welcome to our new simplified view of this Optum Solution Status page making it easier for you to quickly get the information you need.

Resolved Notice: Medical network Real Time Facing Issue

Incident Report for Optum Solutions

Resolved

Services have been restored, and processing times have returned to normal.


INC/CSA/Ref #INC0738379
Posted Jul 01, 2025 - 07:19 EDT

Identified

The issue has been identified, and the resolution is currently in progress.


INC/CSA/Ref #INC0738379
Posted Jul 01, 2025 - 06:40 EDT

Investigating

Medical Network Realtime transactions are failing for ~50% of transactions. Troubleshooting in process.


INC/CSA/Ref #INC0738379
Posted Jul 01, 2025 - 05:35 EDT
This incident affected: Medical Network (Real Time).