Status Page Transition Complete


As of April 26, 2026, all applicable products have successfully transitioned to a single, consolidated status page to improve service visibility and consistency.


All products are now available at https://status.optum.com, except Pharmacy products, which will transition at a later date. We appreciate your patience as we continue to enhance our status and communication experience.

Resolved Notice: RXNS Edit - Erroneous Pharma VOD Transaction Rejections

Incident Report for Optum Solutions

Resolved

Optum Insight has resolved the issue impacting erroneous rejections for some transactions associated with specific pharma VOD programs and will continue monitoring. If you experience and such issues, please reach out to the Pharmacy Support Help Desk at 866-379-6389.


# INC50589485
Posted Jun 17, 2026 - 12:12 EDT

Investigating

Optum Insight has identified an issue impacting erroneous rejections for some transactions associated with specific pharma VOD programs. We are investigating the issue and will provide an update once available.


# INC50589485
Posted Jun 17, 2026 - 11:56 EDT
This incident affected: Pharmacy Data Solutions.