Recast Claim Formatter services are restored to full activity.
#INC48839327
Posted Mar 10, 2026 - 09:45 EDT
Update
The call has been moved to 09:30 AM CT as the current activity is still in progress and needs more time. The team will confirm the application status once it is completed.
#INC48839327
Posted Mar 10, 2026 - 01:25 EDT
Monitoring
We are currently implementing the planned changes identified during the war room. The team is actively monitoring the process, and updates will be shared as progress continues.
#INC48839327
Posted Mar 09, 2026 - 22:35 EDT
Identified
The call has moved to reconvene to perform the required firewall updates to restore service. Further updates will be shared once the call resumes at 10:15 PM EST.
#INC48839327
Posted Mar 09, 2026 - 16:20 EDT
Investigating
Recast Claim Formatter performed an infrastructure change over the weekend which involved recreating a virtual machine that changed its private IP address which then prevented the firewall access as it was originally opened only previous private ip address. We are currently in the process of resolving this issue, opening the firewall and performing a rolling restart. Some of you may not be experiencing any issues while others are.
#INC48839327
Posted Mar 09, 2026 - 15:44 EDT
This incident affected: Pharmacy Solutions (Pharmacy Network Solutions).