The incident has been resolved. The issue was fixed at 4:55 AM CST
Posted Feb 07, 2026 - 06:12 EST
Investigating
Starting at 12:00am CST on Feb 7th 2026 Pharmacy service switch transactions (RxConnect) transaction to Optum Rx BINs are seeing “ERX06 Processor Connection Is Down” errors. Teams are working ASAP to resolve this issue.
INC/CSA/Ref # INC48277205
Posted Feb 07, 2026 - 05:36 EST
This incident affected: Pharmacy Solutions (Pharmacy Network Solutions).