Exchange payers are not receiving reports from batch claims submissions. Optum continues to accept claims without interruption.
No action is required. Please continue to submit claims as normal. An update will be provided upon resolution or with any significant status change.
Posted Oct 31, 2024 - 09:46 EDT
Update
We are continuing to troubleshoot this issue. Next update will be provided at 10:00 a.m. ET or earlier upon significant progress.
Posted Oct 31, 2024 - 08:05 EDT
Update
We are continuing to investigate this issue. Next update will be provided at 8:00 a.m. ET.
Posted Oct 31, 2024 - 07:11 EDT
Investigating
Oct. 31, 2024, some customers may be experiencing a connection issue. This may result in a delay in receiving batch claims from processing. An update will be provided at 7:00 a.m. ET or earlier upon significant progress.
INC 0643721
Posted Oct 31, 2024 - 06:04 EDT
This incident affected: Medical Network Services (eligibility, enrollment and clearinghouse) (Batch claims transmission).