Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 06, 2024 - 23:00 EST
Scheduled
This message is intended for Absolute AR customers.
Please be advised that there is a deployment (2024.09) scheduled for December 6th, 2024, starting at 10:00 p.m. CST, lasting no longer than 6:00 a.m. CST on December 7th, 2024.
This deployment will include the Web Application Firewall (WAF) changes that were previously communicated:
Absolute AR utilizes a Web Application Firewall (WAF) to protect our environments and your data. We will be changing this WAF product during our regular deployment window on December 6, 2024, beginning at 10:00 p.m. CST. When this occurs, there will be new IP addresses presented on our network. If your organization white-lists IP addresses for you to access our site, you will need to update your network configurations with our new presentation IP addresses.
Please reach out to your Absolute AR contact if your organization needs those new IP addresses and we will provide those.
For the release notes associated with this deployment, visit the Absolute AR Community page. Also, they are posted on the Home Page of the Absolute AR website.
REF 830050
Posted Dec 06, 2024 - 08:49 EST
This scheduled maintenance affected: Pharmacy Solutions (Absolute AR).