Welcome to our new simplified view of this Optum Solution Status page making it easier for you to quickly get the information you need.

Resolved Notice- CENTRAL SERVICE CDS- Customers are not able to send documents

Incident Report for Optum Solutions

Resolved

The issue with CDS has been resolved. Thank you for your patience as our teams worked to resolve this issue.

#INC48357143
Posted Feb 11, 2026 - 13:16 EST

Investigating

Due to an ongoing issue with the Central Document Service, clients may experience errors when accessing or updating patient documents. We are actively investigating the problem and will provide updates as more information becomes available.

#INC48357143
Posted Feb 11, 2026 - 12:06 EST
This incident affected: Pharmacy Solutions (Pharmacy Software Solutions).