Welcome to our new simplified view of this Optum Solution Status page making it easier for you to quickly get the information you need.

Resolved Notice: CENTRAL SERVICE WSO2 (CHC) - Pharmacy customers are unable to search and validate prescribe information

Incident Report for Optum Solutions

Resolved

The Central Prescriber issue has been resolved; LexisNexis has reverted their change.

#INC48793810
Posted Mar 06, 2026 - 10:24 EST

Update

We have identified the issue as a result of a certificate change implemented by LexisNexis and are actively working with LexisNexis to install the updated certificate. We will continue to provide updates as progress is made.

#INC48793810
Posted Mar 06, 2026 - 10:01 EST

Identified

The issue has been identified as a certificate issue with Lexis Nexis. We are working with them to resolve.

#INC48793810
Posted Mar 06, 2026 - 09:05 EST

Investigating

We are aware of an issue with Central Prescriber resulting in failures during Prescriber searches. We are actively working with the vendor to resolve.

#INC48793810
Posted Mar 06, 2026 - 08:10 EST
This incident affected: Pharmacy Solutions (Pharmacy Software Solutions).