Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 21, 2025 - 00:00 EDT
Scheduled
We are thrilled to announce the upcoming launch of the InterQual® Community—a dynamic new help and support resource designed just for you!
What’s new? The InterQual Community will: • Provide on-demand access to essential resources, such as InterQual® content and software release notes, clinical revisions, knowledge articles, webinar recordings, and InterQual announcements. • Provide an event calendar. • Offer a discussion forum where you can connect with InterQual Provider experts and peers.
What’s changing? The InterQual Community will replace the InterQual® Resource Center, with the following transition timetable: • Launch date: The InterQual Community goes live March 21, 2025. • InterQual® Resource Center retirement: The Resource Center will no longer be available as of June 1, 2025.
What do you need to do? 1. Set up your One Healthcare ID (if you do not already have one): This is the ID you use when you log in to InterQual. The Community uses OHID for authentication. If you do not already have an OHID, get started here. 2. Watch for your registration email: On March 20, 2025, you will receive an email from donotreply@optum.com with the subject: “Complete Your Registration to Access Optum Enterprise Customer Community”. This email has instructions to finalize your registration. 3. Registration link: If you do not receive a unique registration link or it has expired you can self- register by following the directions posted here.
Have questions? We are here to help! If you have any questions about the transition or registration process, email us at communityteam@optum.com. We are excited to welcome you to the InterQual Community and look forward to seeing you there!
REF 16858958
Posted Mar 17, 2025 - 09:40 EDT
This scheduled maintenance affected: Clinical Decision Support (InterQual® AutoReview, InterQual® Cloud Solutions, InterQual® Coordinated Care, InterQual® Criteria, InterQual® Customize, InterQual® Review Manager – Hosted, InterQual® Review Manager – Installed, InterQual® Government Services).