Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 12, 2024 - 20:00 EDT
Scheduled
This message is intended for InterQual® Customize customers.
We are pleased to announce the September 2024 release of InterQual® Customize, which includes these updates: • Improved application performance • Added the ability to copy and paste notes and citations between subsets • Prepared support for sign-in with One Healthcare ID (see action required below)
These changes will be deployed to the production environment on Thursday, September 12, 2024, between 8:00 p.m. ET and 9:00 p.m. ET. The application will be available while these updates are deployed, though users may experience degraded performance during the maintenance window.
On September 21, InterQual Customize will start using One Healthcare ID (OHID) for sign-in instead of Change Healthcare’s Customer Identity Access Management (CIAM). To maintain access to InterQual Customize, all users will be required to create a One Healthcare ID (OHID) before September 19.
For additional details about One Healthcare ID and the other upcoming changes, go to the Whats New page on the InterQual® Resource Center and then select InterQual® Customize.
Contact Information For additional information or assistance, log onto the Customer Care Hub and submit a new case to Product Support.
REF 775700
Posted Sep 11, 2024 - 16:28 EDT
This scheduled maintenance affected: Clinical Decision Support (InterQual® Customize).