For further updates about the Change Healthcare cybersecurity issue, please visit Change Healthcare Cyber Response.

For imaging solutions, please visit us at Change Healthcare Enterprise Imaging.

CMS Vaccine Claim Denial Issues
Incident Report for Optum Solutions
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 11:06 EDT
Monitoring
Centers for Medicare & Medicaid Services and Noridian have released two notifications regarding recent Influenza CPT codes that have received erroneous denials. See the notification details in the below links:
Noridian: Article Detail - JE Part B - Noridian (noridianmedicare.com)
CMS: 2024-09-19-MLNC | CMS

In summary, CMS has stated that they are aware of the following issues:

- CPT 90658 (IIV3 VACCINE SPLT 0.5 ML IM): CMS “is holding claims for dates of service on or after Aug. 1, 2024, until Oct. 7, 2024. Your Medicare Administrative Contractor will reprocess any denied claims by November 1, 2024. You don’t need to take any action.”
- Noridian “is aware of flu vaccines procedure codes 90653, 90656 and 90661 denied incorrectly with CARC CO16 "Claim/service lacks information or has submission/billing error(s)". This issue impacted claims with dates of service on/after Aug. 1, 2024.

The system update was completed Sept. 12, 2024 to no longer deny the impacted procedure codes for dates of service on/after Aug. 1, 2024. Noridian will conduct a mass adjustment for claims denied in error.

Optum MedRX will continue to monitor and provide updates on the situation as possible.

REF 781650
Posted Sep 20, 2024 - 10:40 EDT
This incident affected: Pharmacy Solutions (MedRx).