Welcome to our new simplified view of this Optum Solution Status page making it easier for you to quickly get the information you need.

Initial: InterQual® Government Services Outage

Incident Report for Optum Solutions

Resolved

The issue impacting users from accessing the InterQual Government Services production environment has been investigated and resolved. We’ve confirmed that InterQual systems are functioning as expected.
Posted Jun 27, 2025 - 09:13 EDT

Investigating

We are aware of an issue currently preventing users from accessing the InterQual Government Services production environment (https://prod-gov.dsiqc.changehealthcare.com/caas). We are currently investigating this issue. Additional information will be provided as we make progress towards a resolution.

# INC43894767
Posted Jun 27, 2025 - 08:27 EDT
This incident affected: InterQual.