Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 07, 2025 - 23:55 EST
Scheduled
We are pleased to announce that the InterQual 2024 February content release is now available for all InterQual® Cloud Solutions customers as of Friday, February 7, 2025.
This content release includes updates to the following modules: • Medicare Behavioral Health Navigator • Medicare Imaging Navigator • Medicare Molecular Diagnostics and Lab Navigator • Medicare Pharmacy Navigator • Medicare Post-Acute and Durable Medical Equipment Navigator • Medicare Procedures Navigator
For clinical revisions and additional details about this release, go to the What’s New page on the InterQual® Resource Center and then select InterQual Content.
2025 March content release We are pleased to announce the updates to the following modules that will be available in the InterQual 2025 March release on Friday March 21, 2025 for InterQual Cloud Solutions customers. • InterQual® Acute Adult Criteria • InterQual® Acute Pediatric Criteria • InterQual® Long-Term Acute Care Criteria • InterQual® Inpatient Rehabilitation Criteria • InterQual® Subacute and Skilled Nursing Criteria • InterQual® Home Care Criteria • InterQual® Outpatient Rehabilitation and Chiropractic Criteria • InterQual® Adult and Geriatric Psychiatry Criteria • InterQual® Child and Adolescent Psychiatry Criteria • InterQual® Substance Use Disorders Criteria • InterQual® Behavioral Health Services Criteria • InterQual® Durable Medical Equipment Criteria • InterQual® Imaging Criteria • InterQual® Molecular Diagnostics Criteria • InterQual® Procedures Criteria • InterQual® Specialty Rx Non Oncology Criteria • InterQual® Specialty Rx Oncology Criteria • InterQual® Specialty Referral Criteria • InterQual® Retrospective Monitoring Criteria • The ASAM Criteria® Navigator • Concert Genetics Navigator • Medicare Behavioral Health Criteria Navigator • Medicare Imaging Criteria Navigator • Medicare Molecular Diagnostics and Lab Criteria Navigator • Medicare Pharmacy Criteria Navigator • Medicare Post-Acute and Durable Medical Equipment Criteria Navigator • Medicare Procedures Criteria Navigator • InterQual® Coordinated Care Content
Pre-release summaries and clinical revisions The following information will be available on the InterQual® Resource Center, which is accessible within the product and the InterQual® Learning Source: • Pre-release summaries (available February 21, 2025) • Clinical revisions (available March 7, 2025)
New Enhancements Site of Service - To allow for a more data-driven and patient-specific approach to determining the appropriate setting of a service, InterQual Acute Adult Criteria, InterQual Acute Pediatric Criteria, InterQual Behavioral Health Services Criteria, and InterQual Procedures Criteria will be updated to include a benchmark setting provided at the CPT® code level. The setting, based on the selection of a CPT code, will appear in the InterQual Review Summary to support clear communication of both the medical review and setting outcomes, and to allow for improved organizational workflow. To support this enhancement the following resources are included on the InterQual Resource Center, What’s New, InterQual Content: • InterQual® 2025 Site of Service Early Look video • InterQual® 2025 Setting by CPT code pre-release summary
InterQual Cloud Solutions updates If your organization has configured your environment to disable new criteria releases by default, you will need to log in to the Administration module and enable the criteria when you are ready to start using it.
InterQual Review Manager and InterQual View updates The InterQual 2025 content release will be the final content release supported by both InterQual Review Manager and InterQual View. It will be available for download on March 21, 2025, on Download Connect.
For Review Manager customers, multiple paths have been established to help customers migrate to alternative InterQual software solutions before the InterQual 2026 content release. Contact your account manager or product support to learn more about these options.
For InterQual View customers, InterQual Mobile is included in your license and supports most of the functionality of InterQual View. It provides access to all licensed InterQual content through a desktop or mobile web browser. For more information, see InterQual Mobile Getting Started.
In addition, a new InterQual solution will be launched later in 2025, offering alternate access methods during scheduled maintenance downtime or other disruptions. Additional information on this new offering will be shared later in the year.
Contact information For any additional information or assistance, log in to the Customer Care Hub and submit a new case to Product Support. Product Support is also available by email at interqualsupport@optum.com and by phone at 1-800-CRITERIA (274-8374).
REF 16128808
Posted Feb 07, 2025 - 13:35 EST
This scheduled maintenance affected: Clinical Decision Support (InterQual® Criteria).