For further updates about the Change Healthcare cybersecurity issue, please visit Change Healthcare Cyber Response.

For imaging solutions, please visit us at Change Healthcare Enterprise Imaging.

Resolved Incident: Helpdesk Phone Lines Down
Incident Report for Optum Solutions
Resolved
Some Optum helpdesk phone lines temporarily experienced an issue and were unavailable. This issue is resolved and phone lines are operational.

We apologize for the inconvenience.

INC0659056
Posted Dec 03, 2024 - 11:06 EST
This incident affected: Change Healthcare Enterprise, Clinical Decision Support (CareSelect®, InterQual® AutoReview, InterQual® Cloud Solutions, InterQual® Coordinated Care, InterQual® Criteria, InterQual® Customize, InterQual® Review Manager – Hosted, InterQual® Review Manager – Installed, Patient Education), Medical Network Services (eligibility, enrollment and clearinghouse) (Advanced Claim Management, Batch claims transmission, Remittance/ERA transmission, Real-time eligibility transactions, Hosted Payer Services (HPS), Medical claim attachments, Payer Connectivity Services), Medical Network APIs (Claims Responses and Reports API, Claims Status API, Eligibility API, Institutional Claims API, Professional Claims API), Medical Record Retrieval & Clinical Review (Clinical Abstraction, Medical Record Retrieval), Pharmacy Benefits & TPA (Medicaid Pharmacy Benefits Services, Smart Commercial Pharmacy Services), Pharmacy Solutions (Absolute AR, Converge Rx, Enterprise Pharmacy System, Exchange Dx, Explore Dx, MedRx, MedRx Commercial, MedRx Flu, MedRx Medicare, MedRx Medicaid, Point-of-Sale Rx, Rx Network Solutions, Rx Network Solutions ePrescribing, Rx Assist, Rx CardFinder Services, Rx Connect Solution, Rx Edit, Rx Processor Alerts, Rx Secure Site, Turn Rx), Provider Network Optimization (Contract Manager, Provider Manager, Reimbursement Manager), Risk Adjustment & Quality (Compliance Reporter, Risk View), Customer Portals (Client Access System, ConnectCenter, Customer Care Hub, Download Connect, Enrollment Central), Revenue Cycle Management (Acuity Revenue Cycle Analytics, Ahi Lobby, AhiQA, Assurance Reimbursement Management, Clearance Patient Access Suite, Clearance Patient Access Suite: Advocate, Clearance Patient Access Suite: Bi-directional connectivity, Clearance Patient Access Suite: Estimator, Clearance Patient Access Suite: HL7, Clearance Patient Access Suite: Medical Necessity, Clearance Patient Access Suite: Notice of Admission, Clearance Patient Access Suite: Patient ID, Clearance Patient Access Suite: Prior Authorization, Clearance Patient Access Suite: Propensity to Pay, Clearance Patient Access Suite: qPay, Clearance Patient Access Suite: Verifier, Patient Engagement Suite, Pulse Revenue Cycle Benchmarking™, Revenue Integrity (Coding Services), Revenue Performance Advisor), Clinical Network (Clinical Exchange Channel Partners including ePrescribe and Orders & Results, Clinical Exchange Labs and Hospitals, CommonWell), Payer Communications and Payment Services (Payer Enrollment Services, Settlement Advocate, Communications Complete - Payer), Value-Based Care (HealthQx, Prometheus Analytics, Risk Manager), and Provider Communications and Payment Services (Payment Automation, SmartPay Plus for Providers).