Welcome to our new simplified view of this Optum Solution Status page making it easier for you to quickly get the information you need.

Resolved Notice - CENTRAL SERVICE EPR - Users are able to select patients, retrieve prescription details, or identify and merge duplicate patient records.

Incident Report for Optum Solutions

Resolved

The technical team has resolved the issue, and all systems are now operational. Thank you for your patience while we worked to restore the service.
Posted Feb 10, 2026 - 20:08 EST

Monitoring

We are seeing a return to normal operational behavior but will continue to monitor. We will provide updates as more information becomes available.

#INC48338752
Posted Feb 10, 2026 - 19:21 EST

Identified

We are still seeing improvements in connectivity and response time. We are seeing some issues with wso2 and are in the process of restarting services. This would affect ePharmacy API requests and Central Prescriber. We will provide updates as more information becomes available.

#INC48338752
Posted Feb 10, 2026 - 18:04 EST

Investigating

We are aware of an issue impacting users’ ability to select patients, retrieve prescription information, and identify or merge duplicate patient records. The issue is under investigation, and we will provide an update within the next hour.

#INC48338752
Posted Feb 10, 2026 - 16:49 EST
This incident affected: Pharmacy Solutions (Pharmacy Software Solutions).