Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 07, 2025 - 23:01 EST
Scheduled
The InterQual® Cloud Solutions system will be undergoing routine database maintenance during the maintenance window below:
• Start: Feb. 7, 2025, 11:00 p.m. ET • End: Feb. 8, 2025, 2:00 a.m. ET
Between Feb. 7, 2025, 11:00 p.m.-Feb. 8, 2025, 12:00 a.m. ET there will be a 30-minute period where the system will be unavailable.
The InterQual® Cloud Solutions production environment (https://prod.ds.interqual.com) will be available during this maintenance window after Feb. 8, 2025, 12:00 a.m. ET, though users may experience degraded performance while maintenance activities are occurring.
REF 16109064
Posted Feb 06, 2025 - 13:54 EST
This scheduled maintenance affected: Clinical Decision Support (InterQual® Cloud Solutions).