Upcoming Status Page Transition


On April 26, 2026, starting at 11:00 AM ET, products will transition from this status page to a single consolidated status page. The transition is expected to take 1–2 hours.


All products will be available at https://status.optum.com, except Pharmacy products, which will transition at a later date. Thank you for your patience as we improve service visibility.

Update Notice - RXSS RXN API - RECAST CLAIM FORMATTER - Users are experiencing latency

Incident Report for Optum Solutions

Update

Recast service is still unavailable. Restoration effort remains in progress.

INC# INC49624728
Posted Apr 22, 2026 - 13:45 EDT

Update

Recast service remains down, and restoration activities are ongoing.

INC#INC49624728
Posted Apr 22, 2026 - 12:40 EDT

Update

Recast service is still unavailable. Restoration effort remains in progress.


#INC49624728
Posted Apr 22, 2026 - 11:43 EDT

Investigating

Dear Customers,

We are aware of slow response times and rejections with Recast. We are actively investigating the slowness and will provide updates as more information becomes available.
Services impacted: Recast
Questions? For more information, please contact Central Services Support by emailing cssupport@optum.com.


#INC49624728
Posted Apr 22, 2026 - 10:39 EDT
This incident affects: Pharmacy Solutions (Pharmacy Network Solutions).