Status Page Transition Complete


As of April 26, 2026, all applicable products have successfully transitioned to a single, consolidated status page to improve service visibility and consistency.


All products are now available at https://status.optum.com, except Pharmacy products, which will transition at a later date. We appreciate your patience as we continue to enhance our status and communication experience.

Resolved Notice: RXNS PHARMACY CONNECT -Connections to AL and CT Medicaid were down

Incident Report for Optum Solutions

Resolved

Optum Insight worked with Gainwell to resolve connectivity to AL and CT Medicaid. The connection was restored at 6:27pm CST.
Posted May 07, 2026 - 19:58 EDT

Update

Customer network team and Optum technical teams are continuing to work to resolve this issue, and we will provide updates as more becomes available.
Posted May 07, 2026 - 17:54 EDT

Identified

Our technical teams are continuing to work to resolve this issue, and we will provide updates as more becomes available.

INC # INC49898339
Posted May 07, 2026 - 16:31 EDT

Investigating

NCPDP pharmacy benefit claims destined to AL and CT Medicaid VPN connections for patient's with AL and CT Medicaid coverage are not making it to either payer. 100% of the traffic destined to these payers is currently down. Optum Insight is actively working on this issue.

INC # INC49898339
Posted May 07, 2026 - 15:26 EDT
This incident affected: Pharmacy Network Solutions.