Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 25, 2025 - 09:00 EST
Scheduled
CareSelect is planning a cloud migration for the Production and Test environments on Saturday Jan. 25, 2025, beginning at 9 a.m. ET.
Optum has scheduled a maintenance window as follows:
Products: CareSelect Imaging, CareSelect Lab, CareSelect Risk Assessor Starting: Jan. 25, 2025, 9 a.m. ET Ending: Jan. 25, 2025, 5 p.m. ET (Duration of 8 Hours)
Impact: Interactive CDS and data collection will not be available during this time. Providers can continue to place orders without interruption. Breast Cancer Risk Assessment will not be available during this time.
Action: No action is necessary*
If you experience any issues beyond this maintenance window, please contact customer support.
*This move will also result in having new external IP addresses as previously announced. While we expect a majority of customers will not need to take action, those that have whitelisted by IP address will need to add the following two IPs to ensure they maintain connectivity:
3.228.122.206 44.198.63.44
REF 15873115
Posted Jan 17, 2025 - 17:59 EST
This scheduled maintenance affected: Clinical Decision Support (CareSelect®).