We restarted WSO2 to clear out failed connections and monitored performance while working with customers.
#INC48815572
Posted Mar 07, 2026 - 21:26 EST
Update
We are seeing alleviation with traffic routed through WSO2. You should now be able to search prescribers, perform DEA validation, and leverage any APIs that go through WSO2. We will continue to monitor performance and provides next update at 20:45:00 CT.
#INC48815572
Posted Mar 07, 2026 - 19:39 EST
Update
We are seeing alleviation with traffic routed through WSO2. You should now be able to search prescribers, perform DEA validation, and leverage any APIs that go through WSO2. we're working with a customer facing issues on their end. We will continue to monitor performance with will provide updates accordingly. Services impacted: WSO2 Services; Central Prescriber, DEA Validation, APIs
#INC48815572
Posted Mar 07, 2026 - 18:35 EST
Update
We are seeing alleviation with traffic routed through WSO2. You should now be able to search prescribers, perform DEA validation, and leverage any APIs that go through WSO2. we're working with a customer facing issues on their end. We will continue to monitor performance with will provide updates accordingly. Services impacted: WSO2 Services; Central Prescriber, DEA Validation, APIs
#INC48815572
Posted Mar 07, 2026 - 16:21 EST
Identified
We are seeing alleviation with traffic routed through WSO2. You should now be able to search prescribers, perform DEA validation, and leverage any APIs that go through WSO2. We will continue to monitor performance with will provide updates accordingly. Services impacted: WSO2 Services; Central Prescriber, DEA Validation, APIs
#INC48815572
Posted Mar 07, 2026 - 15:07 EST
Investigating
We are facing issues with traffic routed through wso2. Any services leveraged through this will be impacted. We are actively investigating the problem and will provide updates as more information becomes available. Services impacted: WSO2 Services
#INC48815572
Posted Mar 07, 2026 - 14:07 EST
This incident affected: Pharmacy Solutions (Pharmacy Software Solutions).