Status Page Transition Complete


As of April 26, 2026, all applicable products have successfully transitioned to a single, consolidated status page to improve service visibility and consistency.


All products are now available at https://status.optum.com, except Pharmacy products, which will transition at a later date. We appreciate your patience as we continue to enhance our status and communication experience.

Resolved Notice: RXNS PHARMACY CONNECT (CHC) was facing issue with VPN connection

Incident Report for Optum Solutions

Resolved

RXNS pharmacy transactions for the WA Department of Labor VPN connection went down at 07:20 AM CT. As a result, 100% of transaction traffic to the affected VPN was unavailable during the incident window. The VPN connection was restored without intervention from the Optum side at approximately 02:58 PM CT, after which transaction traffic began flowing normally.

INC#INC49975636
Posted May 12, 2026 - 16:11 EDT

Investigating

RXNS pharmacy transactions for WA Department of Labor VPN Connection went down 7:20 AM CT. As a result, 100% of transaction traffic to the affected VPN was unavailable during the incident window.

Investigation and Troubleshooting Activities:
The PE Team and Product Operations Team are actively troubleshooting the issue.
The Network Team is currently investigating VPN connectivity.
The Application Operations Team is coordinating with the processor to obtain an update on the current connection status.

INC#INC49975636
Posted May 12, 2026 - 15:38 EDT
This incident affected: Pharmacy Network Solutions.