Status Page Transition Complete


As of April 26, 2026, all applicable products have successfully transitioned to a single, consolidated status page to improve service visibility and consistency.


All products are now available at https://status.optum.com, except Pharmacy products, which will transition at a later date. We appreciate your patience as we continue to enhance our status and communication experience.

Resolved: Inhalation Medication/KX Modifier Requirement Changes

Incident Report for Optum Solutions

Resolved

As previously communicated Optum Insight identified inconsistent payment activity and claim reopening outcomes across the DME MACs post-implementation of their new policy of requiring a KX modifier being submitted on inhalation drug claims. As a result, we placed all inhalation drug and corresponding dispensing fee claims on hold temporarily to prevent the occurrence of further denials.

Optum Insight is pleased to share that we have completed system enhancements, including necessary coding updates resulting from collaborative testing. Consequently, all previously held claims have been released with the appropriate modifier codes as of Monday, April 27, 2026.

We appreciate your continued partnership and remain available for any questions through our customer support team at 866-379-6389.
Posted Apr 30, 2026 - 13:48 EDT
This incident affected: Pharmacy Network Solutions.