Welcome to our new simplified view of this Optum Solution Status page making it easier for you to quickly get the information you need.

Resolved Notice: Clinical Exchange XMLAPI issue

Incident Report for Optum Solutions

Resolved

The XMLAPI access issue has been resolved. We have confirmed that users are now able to access the system without error. We will continue to monitor the system.


INC/CSA/Ref # INC48061160
Posted Jan 28, 2026 - 10:04 EST

Monitoring

Development identified and fixed the issue impacting XMLAPI access. We will continue to monitor the system.


INC/CSA/Ref #INC48061160
Posted Jan 28, 2026 - 09:46 EST

Investigating

We are aware of an issue impacting XMLAPI calls to the Clinical Exchange application. Our development teams are engaged, and we are reviewing this issue as a priority.

INC/CSA/Ref #INC48061160
Posted Jan 28, 2026 - 08:37 EST
This incident affected: Clinical Exchange.